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IITT  TTRRAAIINNIINNGG  GGUUIIDDEE  
  

ffoorr  
  

PPeerrssoonnaall  UUssee  oorr  ffoorr  TTrraaiinniinngg  OOtthheerrss  
 
 
 
 
 

When self-learning about software or when training others to 
use software it is accepted practice that those training must 
carry out the computer functions themselves.  
 
Therefore when training others it is recommended that the 
‘trainer’ demonstrates the functions (probably using a 
projector) with those being trained mirroring the mouse/ 
keyboard actions on the computer available to them. 
 
This suggested training guide concentrates on the essential 
functions of the College Review software with the order of the 
training sections reflecting a progression for those using the 
software for self-evaluation and improvement at department 
level.  
 
The more advanced software functions are listed towards the 
end of the document and can be addressed when time permits, 
or when the need arises. 
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There are fourteen main functional areas that all those using, or managing the use of, 
Independent School Review (ISR), regularly, should be aware of and able to use: 
 
For those who are using the software at Department level the following progression 
in learning to use the software may be found helpful. 
 
Stage 1 
Initially it may be decided that departments (academic, or non academic, or houses) will 
undertake self-evaluation using an appropriate workbook, an M.S. Word document. They 
will enter self-evaluation information (strengths, evidence, improvements recently 
achieved and areas for further improvement) and provide narrative comment on their self-
evaluation. 
 
Sections 1 – 4 of this training document provide the necessary knowledge of the software 
to undertake this task. 
 
Stage 2 
A department may then wish to use the software more extensively by transferring their 
self-evaluation information from a workbook into the software, score their practice, record 
action points and prepare improvement action plans.  
 
Sections 5 – 8 of this training document provide the necessary knowledge of the software 
to undertake this task.  
 
The remaining sections are for those managing the use of the software, or using all its 
functionality.  
 
The ‘training’ sections 
     

1. Setting up the computer; 
2. Accessing the various forms of Help; 
3. Opening files, creating new files and saving files; 
4. Accessing workbooks to support self-evaluation; 
5. Creating a self-evaluation document from a workbook. 
6. Entering self-evaluation data, scoring quality statements and data transfer; 
7. Creating automated self-evaluation report documents; 
8. Entering the detail of action points; 
9. Creating action plans; 
10. Creating central master files; 
11. Creating and using group files; 
12. Entering Balanced Scorecard information; 
13. Creating Balanced Scorecard report documents; 
14. Creating Balanced Scorecard Comparison Reports 

 
Those using the software should also be aware of a few additional features that are 
important     

 
 
 
 
  



Anthony Darbyshire April 2006 

1. SETTING UP A COMPUTER  
 
If a prospective user of the ISR software has limited access rights to their computer, installation of 
the program may need to be carried out by an IT Administrator since full Administrator Rights 
are required to load the program.  
 
If  the user’s computer is restricted to ‘Limited User Rights’ Read, Write and Delete permissions 
need to be given to the licence directory in the Registry and the Program directory in C:\Program 
Files. These permissions are usually put in place on installation. 
 
After installation the IT Administrator/ User will need to set the default location settings for  

• saving working files; 
• saving report documents; 
• accessing the School’s evidence library; 
• accessing the School’s Management Information System; 
• accessing the AdaLicence file  

 
To establish these settings: 

• click ‘Options> Default Location  Settings’ on menu bar in the main program; 
• click ‘Select a different directory’ for any of the default location settings and then 

select the drive and location for the settings required. The IT Administrator may need 
to establish the relevant folders on a suitable server; 

• click ‘Scorecard’ to access the Balanced Scorecard inclusive program; 
• click ‘Options> Default Location  Settings’ on the menu bar of the Balanced 

Scorecard program; 
• click ‘Select a different directory’ for any of the default location settings and then 

select the drive and location for the settings required. The IT Administrator may need 
to establish the relevant folders on a suitable server; 

• carry out the same routine for the SWOT inclusive program which is accessed by 
clicking ‘Improvement>Strategy Planning using SWOT’ 

 
Correct installation and appropriate settings will enable the program to be operated effectively, and 
efficiently, by the User as required by the school’s IT specialist. 
 
The IT Administrator, or the ISR manager should ensure that the ‘token’ AdaLicence file which is 
supplied to every licenced user is located in the AdaLicence folder to ensure that the program is 
licenced when opened in any computer.  
 
 
2. ACCESSING THE VARIOUS FORMS OF HELP  
 
To access the various forms of Help: 

• click ‘Read’ on the initial ‘Splash’ screen to open the  26 page User Guide in PDF 
format. This can be printed out and used as a reference document. There is a page 
index at the back. The User Guide can also be accessed by clicking‘Help’ on the 
main menu bar and then ‘User Guide’; 

• at the ‘Quick Tutorials’ screen, after the Splash Screen on opening the program, 
select and click a required tutorial. These tutorials are in MS PowerPoint format and 
go through all the main functions of the program. The Quick Tutorials can also be 
accessed by clicking‘Help’ on the main menu bar and then ‘Quick Tutorials’; 

• click ‘Help’ on the main menu bar and then ‘Contents’ to access traditional help files 
which describe all the software features. 

• with access to the Internet click the .html button on the QuickStart screen or the 
mini website link on the Help menu to access the mini website ‘Working with 
Independent School Review’ 
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• There is a separate User Guide, Quick Tutorials and Help file for the Balanced 
Scorecard feature, and separate Quick Tutorials for the SWOT feature. 

 
 
3. OPENING FILES, CREATING NEW FILES AND SAVING FILES (ESSENTIAL FOR USERS) 
 
Those learning how to use the ISR software should do the following in the main program: 
 
1. Opening a file: 

• click ‘File>Open’ on the main menu bar or click ‘Open’ at the QuickStart screen; 
• view the files in the C:\Program Files\Independent School Review 3.1\Current folder; 
• select a file to open, e.g. Consensus 092006.ada, and click Open. 

2. Creating a new file:    
• click ‘File>New’ on the main menu bar click ‘New’ at the QuickStart screen; 
• an ‘untitled’ new file will be opened; 
• it is recommended that new, untitled files are immediately saved. 

3. Saving a new file: 
• Click ‘File>Save As’ on the main menu bar; 
• In the top right hand box enter the file name, e.g. ‘test’; 
• Click ‘Save’    

4. The same options and process should be followed for the inclusive Scorecard and SWOT 
programs 

 
 
4. ACCESSING WORKBOOKS TO SUPPORT SELF-EVALUATION  
 
Those undertaking department self-evaluation or facilitating self-evaluation workshops will need 
to choose the form of workbook to support the planned self-evaluation project.  
 
There are 2 ways to access the menu for self-evaluation workbooks: 

• click the ‘Text’ button on the QuickStart menu on opening the program; 
• click ‘Help>View Workbooks’ on the main menu bar; 

All workbooks are in ‘table’ format in MS Word. All workbooks have blank spaces where 
strengths and supporting evidence, improvements in last 12 months and areas for further 
improvement and can be entered. Workbooks can be emailed to, and returned from those who are 
not using the ISR software.  
 
A workbook can be printed out for use as a reference document, or to make notes, in which case 
the spaces for entering these notes (cells in the tables) should be sized appropriately before 
printing out.  
 
Those learning how to use the software could do this for a short workbook - say Investors in 
People. The workbooks can be used in electronic format where the spaces for text will 
automatically expand (Use the ‘Table/ Properties/Cell feature’ in MS Word if the setting for text 
format in a cell is incorrect). To view an illustration workbook with text go to Help>View 
Workbook Reports and open the Workbook_IIP_withnotes 
 
Please not that each listed quality statement has its short heading asterisked. The text may be 
relevant to other quality statements which are listed. An asterisk needs to be added if the text 
should be automatically transferred to additional quality statements. Text which is typed into the 
boxes can be automatically transferred to an open file by using the Import Notepad Text feature 
on the File menu (see section 6 below).  
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5. CREATING A SELF-EVALUATION REPORT FROM A WORKBOOK  
 
If a Department has entered its self-evaluation comments, possibly with a grade for each group of 
quality statements, in an appropriate workbook, a full report can be created by entering appropriate 
narrative text for each section in most workbooks. This simple form of report may be appropriate 
for some schools. 
 
To view a workbook which can be used as a report go to Help>View Workbook Templates and 
open a workbook for academic departments. Note the space for the author’s summary of the 
position for the whole section at the start of each section. 
 
Also note that quality statements concerning a similar major topic are grouped together so that 
they can be considered together. Self-evaluation comments, however, can be entered against the 
relevant quality statement. This speeds the time to consider all relevant quality statements. 
 
Completed workbooks should be saved from M.S. Word into the Workbook Reports folder either 
within the ISR program, or as located on a server. Clicking Help>View Workbook Reports will 
access this folder containing saved documents. 
 
A self-evaluation document created from a workbook will only show self-evaluation information 
and the author’s comments. Whilst potential areas for improvement will be shown there will not be 
an action plan. To create a action plan the self-evaluation information needs to be imported into a 
saved file in ISR so that action points and an action plan can be created.   
 
 
6. ENTERING SELF-EVALUATION DATA, SCORING ISSUES AND DATA TRANSFER   
 
Those undertaking department self-evaluation or facilitating self-evaluation workshops will need 
to be able to enter scores and notepad information from consensus group workshops. In some 
cases this may be entered ‘in real time’ by an ‘assistant’ working with a workshop facilitator. 
 
To be familiar with the process of entering data directly to the software take the information in 
Appendix 1: 
 
1. Ensure that your ‘test.ada’ file is open 
2. For each of the 2 ‘issues’ in Appendix 1A 

• Locate the quality statement screen by clicking ‘Index’ at the bottom of the program 
screen and then selecting clicking the sections in the left hand screen to show the 
issues in each section in the right hand screen. When you have identified the location 
of each issue in ‘Index’ double click to go to the issue scoring screen; 

• Note the number in the top right hand corner of the box with the issue text. This is the 
consensus agreement for the grading of the issue (3 = Critical - red, 2 = Important - 
yellow, 1 = relevant - blue). Click the appropriate button on the ‘traffic lights’; 

• Note the score for the issue (4=85%, 3=65%, 2=35% and 1=15%) and enter the score 
by clicking the radio buttons; 

• Click ‘Notepad’ towards the bottom right hand corner of the screen and enter the 
notes to the appropriate boxes in the Notepad feature. Click ‘OK’ when you have 
entered the text;   

 
All the workbooks have a similar format which enables notepad text, but not scores to be 
transferred directly to the software: 
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To learn how to transfer notepad text into the software 
 
1. Ensure that your ‘test.ada’ file is open 

• Go to ‘File>Import Notepad Text’ on the main menu bar; 
• You will be asked to ensure that the MS Word program is closed; 
• A folder listing the Workbook documents will then appear; 
• Highlight the file ‘Workbook IIP with notes’;  
• Click ‘Open’ towards the bottom right hand corner of the screen; 
• A message will appear telling you that the text transfer is complete. 

2. Click ‘Index’ and you will find that the notepad text from that file has transferred to your 
‘test.ada’ file. 

3.   The important thing to check is that the relevant quality statements in the list in the 
workbooks have an asterisk after the short heading. 

4 Open the file ‘Workbook IIP with notes’ to check what this point.  
 
 
7. CREATING AUTOMATED SELF-EVALUATION REPORT DOCUMENTS  
 
A major output from the software are the various automated self-evaluation report documents for 
departments, the school, for Governors or for recording the position against inspection or quality 
standards provided that self-evaluation information has been gathered. Those managing self-
evaluation should do the following to learn how the various reports are prepared and what they 
look like: 
 
1. Click ‘File>Open>Consensus 092006>Open’ which has some illustrative notepad text; 
2. To prepare self assessment reports concerned with the school click ‘Support> Automated 

Self Assessment’; 
3. Click to select a report, e.g. Academic Department Report, from the list of available self 

assessment reports; 
4. When asked to save the report in the ‘Report Documents’ folder type in a new name, e.g. 

Dept A test, and click ‘Save’; 
5. Repeat this process, as required, to test other available automated reports or review the 

Illustrative report documents in the Report Documents folder; 
 
6. To view self-evaluation report documents as created, or to view, click either ‘Support> 

Report Documents’, ‘Improvement>Report Documents’ or ‘Help> Report Documents’ 
on the main menu bar; 

 
7. Click ‘Model’ on the main menu bar and then ‘Self-evaluation Report’ and repeat the 

process to create a self-evaluation report document against the 32 criterion parts of the 
EFQM Excellence Model; 

 
8. Click ‘Standards’ on the main menu barl, then a quality standard and then ‘Self-evaluation 

Report’ and repeat the process to create a draft self-evaluation report against the assessment 
criteria of the quality standard selected, e.g. Investors in People; 

 
9. Highlight the report that you wish to access in the Report Documents folder and then click 

‘Open’ to access the contents. 
 
The automated process for producing these reports can only extract relevant Notepad information. 
It is not possible to create quality, narrative, summary text.  
 
Space is provided on all report documents for the author to add their narrative text either before a 
quality statement, or group of quality statements, and to add summary narrative for a whole 
section. This provides the mechanism for producing a Department Report, a Report for the Senior 
Management Team or a report for Inspectors.  
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All the automated self-evaluation documents are in ‘Table’ format in MS Word and can be edited, 
and formatted as required. They can also be spell checked - a feature that is not available in the 
Independent School Review software program. 
 
Note:  All the workbooks that set out the quality statements for the school, departments or 
Governors and the ISC and CSCI workbooks have space for the author to add, as an option, 
narrative text to summarise the comments entered in the workbook. This offers the option for 
departments to use the workbooks as a reporting tool, or to use the CSCI workbook as a report 
document.  
 
The ‘notepad’ comments in the workbooks can still be transferred to the software for central 
purposes.  
 
8. ENTERING THE DETAIL FOR ACTION POINTS   
 
After undertaking self-evaluation and transferring self-evaluation information into the software, 
the key task is to review and prioritise the areas for further improvement and identify and detail the 
action points for an improvement action plan. Each of the 80 issues has a feature to detail up to 5 
action points. Those managing self-evaluation should do the following to learn how to enter 
typical action point information to the software: 
 
1. Take Appendix 2 which shows the detail of two action points in action plan format; 
2. Ensure that your ‘test.ada’ file is open; 
3. For each of the 2 action points: 

• locate the quality statement scoring screen by clicking ‘Index’, the sections in Index 
to locate the issue, highlighting and then double clicking the issue; 

• click the ‘Action Points’ button towards the bottom right hand corner 
• enter the text for each ‘Action Point’ (without the short heading for the issue) and the 

‘Success Indicators’ 
• using the drop down boxes select, or type in, ‘Responsibility’ for the action point, 

any ‘mini plan’ and the ‘Dates’ involved; 
• enter any ‘Progress Comments’, making sure to note the date initially; 
• always click ‘OK’ to save the text that you have entered or it will be lost on exiting 

the featured.  
 
9. CREATING ACTION PLANS 
 
Having entered all your improvement action points the action point information will be organised 
by the software to create a range of action plans. Those learning should do the following to learn 
how the various action plans reports can be created in the format already noted under 9 above: 
 
1. click ‘File>Open> consensus 092005>Open’ which has some illustrative action point 

information; 
2. to access the Action Plan screen click ‘Improvement>Action Plan’ on the main menu bar; 
3. click the top left drop down box to view the options for displaying action points, e.g. by ISC 

section, by CSCI section, by Every Child Matters outcome, by quality standard, by 
responsibility or by mini plan; 

4. use the second drop down box to select a more detailed breakdown if required; 
5. you can view the content of your selected action plan by using the scroll bar and page 

selection; 
6. to create the selected action plan either click the central  ‘Print’ button or click ‘Print’ on 

the main menu bar, then ‘Action Plan’ and make the same selection that you have made on 
the action plan screen; 

7. When asked to save the action plan in the ‘Report Documents’ folder type in a new name, 
e.g. Action Plan test 1, and click ‘Save’; 

8. Repeat this process to create other action plans;  
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9. To view the action plans that you have created click either ‘Support>Report Documents’, 
‘Improvement>Report Documents’ or ‘Help>Report Documents’ on the main menu bar; 

10. Highlight the action plan that you wish to access in the Report Documents folder and then 
click ‘Open’ to access the contents. 

 
All the automated action plan documents are in tabular format in MS Word and can be edited, and 
formatted as required. They can also be spell checked - a feature that is not available in the 
software program. 
 
 
10. CREATING CENTRAL MASTER FILES   
 
You can build a central master file by importing notepad text from any number of department 
workbook reports. This central master file at school level can then be scored. Alternatively, if 
separate self-evaluation files have been created, the self-evaluation information can be transferred 
into a central master file.  
 
Those managing self-evaluation should do the following to learn how this can be done: 
 
1. Ensure that the ‘test.ada’ file is open; 
2. Go to ‘File’ on the main menu bar and then click ‘Text Transfer’; 
3. Select ‘Import’ (which means that you are going to import text to your ‘test.ada’ file) 
4. Select ‘Notepad’ 
5. Select ‘Merge’ (which means that the text that you will import will merge with any existing 

text, not overwrite it) 
6. Select the file from which you wish to import the text - select consensus 092006.ada 
7. Click ‘Transfer’ to transfer and merge the text 
 
You will find that the notepad text in the consensus 092006.ada file is now in your ‘test.ada’ file 
following any other notepad information that you have already entered. 
 
11. CREATING AND USING GROUP FILES   
 
One option in schools is to score the position in different departments after self-evaluation 
information has been gathered. This will best be achieved by having a consistent facilitator to 
ensure that similar scoring principles are used. 
 
Another option is to score the position one year later. 
 
In each case it will be appropriate to compare files. 
 
Those managing self-evaluation should do the following to learn how this can be done: 
 
1. Go to ‘Compare’ on the main menu bar; 
2. Click ‘Create Group’; 
3. This will reveal a screen that shows all the files (individual and group) that are available in 

the ‘Files to Add’ box; 
4. Highlight the files one by one that you wish to compare and click ‘Copy’ 
5. The content of the new group file will then show in the ‘New Group’ box; 
6. Click ‘View’ to view the new ‘Group’ file that you have created; 
7. Go to an issue scoring screen and note that the ‘Low, Average and High’ scores for the 

issue in the files in the new group file are shown; 
8. Go to ‘Section Summary’ where the bar chart has chevrons which show the position for all 

the issues in the section. All other bar charts have similar features. 
9. Note the drop down box in the top right hand corner where you can select the file for which 

you wish to compare scores. 
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10. Go to ‘Compare’ on the main menu bar and select ‘Comparison Table’ to view how the 
scores of all files can be compared. 

11. You can edit the contents of a group file by selecting ‘Edit Group’ on the ‘Compare’ sub 
menu. 

12. If at any time the drop down box in the top right hand corner of the screen fails to appear 
when a group file is open, which for technical reasons is possible, go to ‘Compare’ and click 
‘Show drop down box’.   

  
12. ENTERING BALANCE SCORECARD OBJECTIVES AND PERFORMANCE INFORMATION   
 
The Balanced Scorecard feature to manage Key Objectives and their Key Performance Indicators 
(KPIs) is a free standing feature. Those learning should do the following to learn how to open and 
save Balanced Scorecard files, enter KPI performance information and create performance reports. 
 
1. To access the Balanced Scorecard feature either click the ‘Scorecard’ button at the 

QuickStart screen entering the software or click the ‘Scorecard’ button at the bottom of an 
issue scoring screen; 

2. Click through the initial scorecard screens and at the mini QuickStart menu click the  ‘New’ 
button to start your scorecard. (In practice you may customise a typical file) 

3. Click ‘File>Save As’, then name the file, say ‘test’, and click ‘Save’; 
4. With the ‘test.ads’ file open take Appendix 3 which details 2 key Objectives to enter; 
5. At the Key  Objectives listing screen enter the 2 objectives under Pupil Achievement; 
6. Then click the ‘Performance’ button at the bottom of the screen to access the Performance 

Information screens for each key objective. 
7. Use the drop down box to select the key objective and the enter the performance 

information from Appendix 3, including the performance ratings    
 
13. CREATING BALANCE SCORECARD REPORTS   
 
Having entered all the performance information for KPIs it will be necessary to create appropriate 
reports for a Balanced Scorecard.  Those learning should do the following to learn how to create 
Balanced Scorecard reports based on the key objective performance information. 
1. In the Balanced Scorecard program click ‘File>Open> Scorecard Illustration.ads’> 

Open’;  
2. Click the ‘View Scores’ button at the bottom of the screen to view the ‘traffic light’ 

performance for all key objectives. 
3. This screen can be exported as follows: 

• click ‘File>Screen Information Export’; 
• drag the lines of the box to surround the area that you wish to export; 
• right click the mouse to view a menu and click ‘copy image to clipboard’; 
• open MS Word and in a new file click Ctrl + V to paste the image to secure a copy of 

the overall key objectives performance screen in MS Word (adjust the page settings 
as required in MS Word). 

• Use a colour printer to obtain the colour print of this screen. 
4. To obtain a Key Objectives Performance Report that details all the information on the Key 

Objectives Performance Information screens: 
• Click ‘Print> Objectives Performance Report’ on menu bar; 
• Select the order for the Key Objectives to be listed (in order or with the worse 

performing Key Objectives listed first), - click ‘Print’; 
• when asked to save the Performance Report in the ‘Report Documents’ folder type in 

a new name, e.g. Performance Report test 1, and click ‘Save’;  
• To view the Key Objectives Performance Report that you have created click either 

‘Reports’ on the scorecard Print menu or ‘Help> Report Documents’ on the top 
menu bar; 
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• Highlight the Key Objectives Performance Report that you wish to access in the 
Report Documents folder and then click ‘Open’ to access the contents. 

• The Key Objective Performance Report format for departments is slightly modified 
with a blank column so that department teams can insert comment before a meeting to 
discuss performance.   

 
The automated Key Objectives Performance Reports are in tabular format in MS Word and can be 
edited, and formatted as required. They can also be spell checked - a feature that is not available in 
the software program. 
 
14. CREATING BALANCED SCORECARD COMPARISON REPORTS 
 
It is possible to cascade top level key objectives down to teams or even individuals. 
 
In the scorecard feature there are 3 illustration scorecard files for departments. The key objectives 
are the same but the performance recorded is different.  
 
It is possible to create a comparison file and a comparison report in MS Excel. 
 
1. To create a Copmparison File 

• Click ‘Compare> Create Comparison Group’ on the top menu bar; 
• Select the 3 department illustration scorecards (one by one) and click the Add to 

Group button; 
• Enter the name of the new group file, say ‘Group test’ and click ‘Save Group File’ 
• You will note that the name of the file is now Group test.adc and if you click the 

Performance page you can note the following: 
- the detail of the targets for all the files has been created in the target boxes for 

the average file (click Select File on the top menu bar to view department 
files); 

- that you can enter any appropriate notes for the team; 
- that you cannot alter the performance rating it is the average of the individual 

files.  
2. To create a Comparison Reports: 

• Keep the Group test.adc file open; 
• Click ‘Compare>Comparison Report’ on the top menu bar; 
• A box to select the key objectives to compare will appear. Click ‘Select those 

listed>Create Report’; 
• When asked to save the Comparison Report in the ‘Report Documents’ folder type in 

a new name, e.g. Comparison Report test, and click ‘Save’;  
• To view the Comparison Report that you have created click ‘Help> Report 

Documents’ on the top menu bar; 
• Highlight the Comparison Report that you wish to access in the Report Documents 

folder and then click ‘Open’ to access the contents.  
 
14. OTHER FEATURES 
 
Other important features, where you can use the Help files for detailed functionality, are: 
 
1. The Screen Information Export feature, as described in section 12 above is available in 

the main program. Click ‘File>Screen Information Export’ and use as above; 
2. You can export your ‘Notepad’ or ‘Action Points’ text as a .txt file or your detailed scores 

for issues as a .csv file by clicking ‘File’ then ‘Export File Information’; 
3. When saving files you have the option to make the files ‘Read Only’ or ‘User Only’, both 

password protected using the ‘File Security’ option; 
4. There are numerous bar chart screens to analyse and consider your scored position.
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Appendix 1 

TTrraaiinniinngg  PPaacckk  ––  QQuuaalliittyy  SSttaatteemmeenntt  IInnffoorrmmaattiioonn  ttoo  eenntteerr  ttoo  SSooffttwwaarree  ((IItteemm  55))  
Illustrative information in Workbooks which directly address issues 

 
 
 
 
 
 

Current Strengths Strong evidence to report Where do you rate your 
practice against the following 
statement? 

Our Score Improvement in the last 12 months Areas to Improve 

       Inadequate    Satisfactory                    Good          Outstanding 
      Well below        Average                       Above           Excellent 
   Average, very   Acceptable                    Average         First Rate 
       Ineffective   Sound, Typical                Effective      Very Effective 
5%     15%    25%     35%   45%    55%   65%    75%   85%  95% 

Strong demand for IT facilities with many pupils 
excellent in the use of computer programs  

Demand for facilities 
Quality of work produced from computers 

14* ICT:                                    *** 
Achievement and the work of 
pupils demonstrates that all 
pupils make effective use of 
information, communication and 
control technology (2.2.7) 

 
 
 

 
 

     x    
New computer laboratory with 16 stations all 
connected to broadband 

Keep abreast of demand for IT support from 
pupils 

       Inadequate    Satisfactory                    Good          Outstanding 
      Well below        Average                       Above           Excellent 
   Average, very   Acceptable                    Average         First Rate 
       Ineffective   Sound, Typical                Effective      Very Effective 
5%     15%    25%     35%   45%    55%   65%    75%   85%  95% 

Those members of staff who have joined the 
voluntary teaching observation programme 
have improved their teaching skills, significantly 

Change in academic results by those 
participating 

27* Teaching Observation:    *** 
The school maintains a 
measured observation 
programme for all appropriate 
teaching staff across all relevant 
activities which progressively 
improves the quality of teaching, 
training and learning through 
appropriate feedback, support 
and guidance (2.4.1, 2.4.2, 2.4.3, 
2.4.5, 2.4.9) 

 
 
 
 

  x       

A further 8 members of staff joined the 
programme in the last 12 months 

Convince the remaining 47% of teaching staff 
to join the programme 
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Appendix 2 

 
Training Pack - Action Point information to enter  

 
 
 
 

Overarching Objectives and Introduction Notes 
Part of action plan for Deputy Head 
 
 

Improvement Action Point 
(what we plan to do) Success Indicators Responsibility 

Assess & 
Review 
Dates 

Last Progress Report 
(with date) 

Deadline / 
Done Dates 

College Review  Ref. 
and 

Issue Heading 
Advise all who assess pupil's work to 
identify, wherever possible, where there 
is opportunity for the pupil to improve 
and included this in the assessment 

Much more comment 
on opportunities for 
pupil improvement as 
assessments 

Deputy Head  1.11.2006 
All relevant staff 
advised 

01/11/06 
01/11/06 

32.1 
Assessment 
Information ** 

Identify links in the community to work 
with to provide pupil experience in 
voluntary service 

Links identified and in 
place 

Deputy Head  1.11.2006 
Links identified and in 
place 

01/11/06 
01/11/06 

5.1 
Extra-curricular 
activities *** 
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Appendix 3 
 

                         Key Objectives - Performance Report 

Red Red as defined Organisation  
Amber  Amber as defined 

Report dated [date] Green Green as defined 
  

Key Objective Performance Report Overview 

Authors narrative comments 
                             

No. Objective 
Measure(s) Targets Baseline Performance Responsibility Last 4 Period Performance 

Strengths 
Areas for Improvement 

Notes 
1.4 Parent Views on 

Education 
The % of parents 
considering that the 
education provided by 
the school is good or 
better exceeds 80% 
% from survey returns 

Green  80% or 
more 
Amber Between 
green and red 
Red      Less than 
75% 

Last parent survey 
return showed 83% 

Department 
Heads 

Green  Green  Green  
Green 
Survey returns 

 
 
Latest annual return is the 
performance for the term   

5.5 Academic Staff 
Development Days 
Academic staff 
development days to 
exceed 5 per year 
Average academic staff 
days allocated to 
development in the last 12 
months 

Green  5½ days or 
higher 
Amber Between 
green and red 
Red      Under 4½ 
days 

Currently averages 
5.2 days 

Deputy Head Amber  Red  Green  
Green 
Academic staff 
development is focused on 
identified development 
needs only 
 

Consider qualifications for 
advice and guidance for 
some academic staff 
 

 
 
 
 
 

 


